Noticias

Una vulnerabilidad permite secuestrar las conexiones VPN en Linux

Publicado

en

Un equipo de investigadores de ciberseguridad de Breakpointing, ha revelado una vulnerabilidad grave en VPN que afecta a la mayoría de los sistemas operativos Linux y Unix, incluidos FreeBSD, OpenBSD, macOS, iOS y Android.

MS Recomienda

Estudio sobre ciberseguridad en la empresa española ¡Participa en nuestra encuesta y gana!
Estudio "La virtualización en las empresas españolas" ¡Descárgate el informe!
Gestiona los dispositivos de tu empresa de forma inteligente Leer

La vulnerabilidad ha sido etiquetada como CVE-2019-14899 y permitiría potencialmente secuestrar las conexiones VPN en Linux. Un atacante podría espiar y manipular remotamente una VPN cifrada e inyectar cargas de datos arbitrarias en flujos TCP de IPv4 e IPv6, enviando paquetes de red no solicitados a un dispositivo objetivo. Puedes leer aquí la noticia completa.

Click para comentar

Lo más leído

Salir de la versión móvil