Conecta con nosotros

Noticias

Actualiza el plug-in de WordPress Disqus

Publicado el

Actualiza el plug-in de Wordpress Disqus 47

Disqus

La firma de seguridad Sucuri ha descubierto una vulnerabilidad en el plug-in de WordPress Disqus que permitiría a un atacante la ejecución remota de código.

MS Recomienda

Estudio sobre ciberseguridad en la empresa española ¡Participa en nuestra encuesta y gana!
Estudio "La virtualización en las empresas españolas" ¡Descárgate el informe!
Gestiona los dispositivos de tu empresa de forma inteligente Leer

Disqus es uno de los sistemas de comentarios más popular de WordPress y se utiliza en 1,3 millones de sitios web. La vulnerabilidad ha sido descubierta por el mismo equipo que localizó la existente en All in One SEO Pack y es muy peligrosa ya que deja tu sitio completamente en manos de un atacante.

La vulnerabilidad está presente en servidores/sitios con PHP versión 5.1.6 o anterior, WordPress 3.1.4 o anterior y Disqus 2.75 o anterior.

Ya existe una nueva versión de Disqus 2.76 que soluciona la vulnerabilidad por lo que se recomienda la actualización del complemento a la mayor brevedad desde el panel de administración de WordPress, además de la versión del mismo sistema de gestión de contenido y Weblog, el más popular de la blogosfera al ser utilizado en 70 millones de sitios web en todo el mundo.

Coordino el contenido editorial de MC. Colaboro en medios profesionales de TPNET: MCPRO, MuySeguridad, MuyCanal y Movilidad Profesional.

Lo más leído