Conecta con nosotros

Noticias

Publicado el boletín de seguridad Microsoft de abril 2016

Publicado el

Publicado el boletín de seguridad Microsoft de abril 2016

Publicado el boletín de seguridad Microsoft de abril 2016

Microsoft ha publicado el boletín de seguridad correspondiente a abril de 2016, en el cual se describe los principales fallos de seguridad corregidos en Windows y otros productos de la compañía de Redmond.

MS Recomienda

Estudio sobre ciberseguridad en la empresa española ¡Participa en nuestra encuesta y gana!
Estudio "La virtualización en las empresas españolas" ¡Descárgate el informe!
Gestiona los dispositivos de tu empresa de forma inteligente Leer

En esta ocasión nos encontramos 13 vulnerabilidades, de las cuales 6 han sido consideradas como críticas, y que describiremos siguiendo el mismo orden que en el boletín anterior.

  • MS16-037: (Crítica) Actualización acumulativa de seguridad para Internet Explorer (3148531). Esta actualización de seguridad resuelve vulnerabilidades en Internet Explorer, permitiendo las más importantes de estas la ejecución de código remoto en caso de visitar el usuario una página web específicamente diseñada. En caso de ejecutar el ataque con éxito, el atacante podría ganar algunos privilegios del usuario en ejecución, siendo mayores los perjuicios si se trata de un administrador, ya que el atacante podría instalar aplicaciones, manipular casi cualquier dato e incluso crear nuevos usuarios con fines maliciosos.
  • MS16-038: (Crítica) Actualización acumulativa de seguridad para Microsoft Edge (3148532). Esta actualización para Microsoft Edge, el navegador web de última generación de Microsoft, corrige vulnerabilidades de la misma naturaleza que las encontradas en Internet Explorer para este boletín.
  • MS16-039: (Crítica) Actualización de seguridad para el Componente Gráfico de Microsoft (3148522). Esta actualización de seguridad resuelve vulnerabilidades en Windows, .NET Framework, Microsoft Office, Skype for Business y Microsoft Lync. Las más importantes de estas vulnerabilidad podrían permitir la ejecución de código si el usuario abre un documento específicamente diseñado o una web específicamente diseñada que contenga fuentes embebidas.
  • MS16-040: (Crítica) Actualización de seguridad para Microsoft XML Core Services (3148541). Esta actualización de seguridad resuelve una vulnerabilidad en Windows, que podría permitir la ejecución de código remoto si un usuario hacía clic sobre un enlace específicamente diseñado que dirigía hacia código malicioso ejecutado en remoto, con el que el atacante podría incluso tomar el control del usuario en ejecución. Para poder realizar el ataque con éxito, el atacante tenía que engañar al usuario para que hiciera clic sobre el enlace malicioso.
  • MS16-041: (Importante) Actualización de seguridad para .NET Framework (3148789). Esta actualización de seguridad resuelve una vulnerabilidad hallada en el framework .NET, que podría permitir la ejecución de código en remoto si un atacante con acceso local al sistema ejecuta una aplicación maliciosa.
  • MS16-042: (Crítica) Actualización de seguridad para Microsoft Office (3148775). Esta actualización de seguridad resuelve vulnerabilidades en Microsoft Office. Las más severas de estas vulnerabilidades podrían permitir la ejecución de código en remoto si un usuario abre un fichero de Microsoft Office específicamente diseñado. En caso de realizar el ataque con éxito, se podría explotar las vulnerabilidad ejecutando código arbitrario en el contexto del usuario en ejecución, por lo que utilizar un usuario con menores privilegios ayudaría a reducir el impacto del ataque.
  • MS16-044: (Importante) Actualización de seguridad para Windows OLE (3146706). Esta actualización de seguridad resuelve un vulnerabilidad que afectaba a Microsoft Windows, que podría permitir la ejecución de código en remoto si Windows OLE fallaba a la hora de validar correctamente la entrada de un usuario. Un atacante podría explotar la vulnerablidad a través de la ejecución de código en remoto. Sin embargo, el atacante tendría que convencer al usuario para abrir un programa malicioso si quiere llevar a cabo el ataque, que puede estar en forma de fichero, binario, página web o mensaje de email.
  • MS16-045: (Importante) Actualización de seguridad para Hyper-V (3143118). Esta actualización de seguridad resuelve vulnerabilidades en Windows. Las más severas de estas vulnerabilidades podrían permitir la ejecución de código en remoto si un atacante autenticado ejecuta una aplicación específicamente diseñada sobre un sistema operativo invitado, que provoca que el sistema anfitrión que ejecuta Hyper-V termine ejecutando código arbitrario. Los usuarios que no tengan Hyper-V habilitado no pueden ser afectados a través de la explotación de estas vulnerabilidades.
  • MS16-046: (Importante) Actualización de seguridad para el inicio de sesión secundario (3148538). Esta actualización de seguridad resuelve una vulnerabilidad en Windows, que permitía a un atacante que explotase con éxito la vulnerabilidad ejecutar código arbitrario como un administrador.
  • MS16-047: (Importante) Actualización de seguridad para los protocolos remotos SAM y LSAD (3148527). Esta actualización de seguridad resuelve una vulnerabilidad en Windows, que podría permitir una escalada de privilegios si un atacante lanza un ataque man-in-the-middle. El atacante podría entonces forzar un downgrade del nivel de autenticación de los canales SAM y LSAD para suplantar un usuario autenticado.
  • MS16-048: (Importante) Actualización de seguridad para CSRSS (3148528). Esta actualización de seguridad resuelve una vulnerabilidad en Windows, que podría permitir saltarse una característica de seguridad si el atacante accede a un sistema concreto y ejecuta una aplicación específicamente diseñada.
  • MS16-049: (Importante) Actualización de seguridad para HTTP.sys (3148795). La actualización de seguridad resuelve una vulnerabilidad en Windows, que podría permitir una denegación de servicio si un atacante envía un paquete HTTP específicamente diseñado hacia un sistema objetivo.
  • MS16-050: (Crítica) Actualización de seguridad para Adobe Flash Player (3154132). Esta actualización de seguridad corrige vulnerabilidades en Adobe Flash Player cuando es instalado en todas las ediciones soportadas de Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1 y Windows 10.

Una vez más recordamos que emplear usuarios con menores privilegios para las tareas comunes ayuda a minimizar los posibles daños que los atacantes pueden provocar en el sistema.

Lo más leído