<!DOCTYPE html><!--[if lt IE 7 ]><html class="no-js ie ie6" lang="es-ES" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="es-ES" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="es-ES" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="es-ES" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic%7COswald:400,300%7COpen+Sans:400,700" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="stylesheet" href="https://www.muyseguridad.net/wp-content/themes/newsroom14/style.css"><link rel="pingback" href=""> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <!--[if lt IE 9]> <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://www.muyseguridad.net/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script> <![endif]--> <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13498330" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=13498330&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/3630416/728x270_LB_MuySeguridad', [[728, 90], [728, 270]], 'div-gpt-ad-1455526300057-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/3630416/300x600_Superior_MuySeguridad', [[300, 600], [300, 250]], 'div-gpt-ad-1455526709246-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/3630416/300x600_Inferior_MuySeguridad', [[300, 250], [300, 600]], 'div-gpt-ad-1455526822072-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/3630416/468x60_Single_MuySeguridad', [468, 60], 'div-gpt-ad-1455526910151-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
//    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <title>El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub - MuySeguridad</title><meta name="description" content="Parece que el código fuente de iBoot, componente crítico de iOS encargado de todas las comprobaciones de seguridad y asegurar la confiabilidad del sistema operativo, fue publicado en GitHub."/><link rel="canonical" href="https://www.muyseguridad.net/2018/02/08/codigo-fuente-iboot-ios-filtrado-github/" /><meta property="og:locale" content="es_ES" /><meta property="og:type" content="article" /><meta property="og:title" content="El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub - MuySeguridad" /><meta property="og:description" content="Parece que el código fuente de iBoot, componente crítico de iOS encargado de todas las comprobaciones de seguridad y asegurar la confiabilidad del sistema operativo, fue publicado en GitHub." /><meta property="og:url" content="https://www.muyseguridad.net/2018/02/08/codigo-fuente-iboot-ios-filtrado-github/" /><meta property="og:site_name" content="MuySeguridad" /><meta property="article:tag" content="Apple" /><meta property="article:tag" content="iBoot" /><meta property="article:tag" content="iOS" /><meta property="article:section" content="Actualidad" /><meta property="article:published_time" content="2018-02-08T15:29:05+01:00" /><meta property="og:image" content="https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS.jpg" /><meta property="og:image:secure_url" content="https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS.jpg" /><meta property="og:image:width" content="718" /><meta property="og:image:height" content="479" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Parece que el código fuente de iBoot, componente crítico de iOS encargado de todas las comprobaciones de seguridad y asegurar la confiabilidad del sistema operativo, fue publicado en GitHub." /><meta name="twitter:title" content="El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub - MuySeguridad" /><meta name="twitter:site" content="@muyseguridad" /><meta name="twitter:image" content="https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS.jpg" /><meta name="twitter:creator" content="@Cold_Distance" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.muyseguridad.net\/","name":"MuySeguridad","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.muyseguridad.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//www.muyseguridad.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www.statcounter.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//c.statcounter.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//muyseguridad.disqus.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//f.vimeocdn.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//i.vimeocdn.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel="alternate" type="application/rss+xml" title="MuySeguridad &raquo; Feed" href="http://rss.muyseguridad.net/feed" /><link rel="alternate" type="application/rss+xml" title="MuySeguridad &raquo; RSS de los comentarios" href="http://rss.muyseguridad.net/feed" /><link rel="alternate" type="application/rss+xml" title="MuySeguridad &raquo; El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub RSS de los comentarios" href="https://www.muyseguridad.net/2018/02/08/codigo-fuente-iboot-ios-filtrado-github/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://www.muyseguridad.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css'  media='all' /><link rel='stylesheet' id='bgon-cookies-style-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-bgon-cookies-bar-style-f9dbf930ba9300ad7ca215f63b5a896f.css'  media='all' /><link rel='stylesheet' id='gglcptch-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-google-captcha-css-gglcptch-1.33.css'  media='all' /><link rel='stylesheet' id='et_monarch-css-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-monarch-css-style-1.3.1.css'  media='all' /><link rel='stylesheet' id='social-widget-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-social-media-widget-social_widget-f9dbf930ba9300ad7ca215f63b5a896f.css'  media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-wp-pagenavi-pagenavi-css-2.70.css'  media='all' /><link rel='stylesheet' id='style-responsive-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-style-responsive-1.0.css'  media='all' /><link rel='stylesheet' id='wpbandit-style-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-styles-boxed-1120-f9dbf930ba9300ad7ca215f63b5a896f.css'  media='all' /><link rel='stylesheet' id='lightboxStyle-css'  href='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-lightbox-plus-css-black-colorbox.min-2.7.2.css'  media='screen' /> <script type='text/javascript' src='https://www.muyseguridad.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-bgon-cookies-bar-script-f9dbf930ba9300ad7ca215f63b5a896f.js'></script> <link rel='https://api.w.org/' href='https://www.muyseguridad.net/wp-json/' /><link rel='shortlink' href='https://www.muyseguridad.net/?p=32078' /> <script type="text/javascript">var bgonCookiesExpireDays = 365;</script> <style>#bgon-cookie-bar{border-color:#700000}#bgon-cookie-bar .boton-aceptar{background:#700000}#bgon-cookie-bar > span
a{color:#700000!important}</style><style type="text/css" id="et-social-custom-css"></style><script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.muyseguridad.net/?wordfence_lh=1&hid=3407A91CD4D933EC6302091147A72067');</script><link rel="shortcut icon" href="https://www.muyseguridad.net/wp-content/uploads/2013/08/faviconMuySeguridad.ico"><link rel="amphtml" href="https://www.muyseguridad.net/2018/02/08/codigo-fuente-iboot-ios-filtrado-github/amp/" /><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.muyseguridad.net/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><meta name="google-site-verification" content="r0E0MRta5P4nAlVXcWWMl_q5qpDK1bAiQ1Jm2tXeb7A" /><body class="post-template-default single single-post postid-32078 single-format-standard et_monarch mobile-sidebar-disable"><div id="wrap" style="position: relative;"> <header id="header"><div class="container"><div id="header-inner" class="fix"><div class="pad fix"><p id="logo"><a href="https://www.muyseguridad.net/" rel="home"><img src="https://www.muyseguridad.net/wp-content/uploads/2013/08/MUYLOGOS-movil-mac-windows-linux-computer-seguridad-cloud-011-500x85.jpg" alt="MuySeguridad"></a></p><div id="header-social"><div class="side-nav header-widget-zone"><div class="execphpwidget"><div class="redesSocialesGeneral"><div class="redesSociales"><p><a href="https://www.facebook.com/MuySeguridad?fref=ts">b</a></p></div><div class="redesSociales"><p><a href="https://plus.google.com/107764813581138315607/posts">c</a></p></div><div class="redesSociales"><p><a href="https://twitter.com/MuyComputer">a</a></p></div><div class="redesSociales"><p><a href="http://muytv.com/">L</a></p></div><div class="redesSociales"><p><a href="https://www.muyseguridad.net/feed">,</a></p></div></div></div></div></div><div id="header-search" class="fix"><form method="get" id="searchform" action="https://www.muyseguridad.net/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='';" onfocus="if(this.value=='')this.value='';" value="" /></form></div></div><div class="clear"></div></div> <nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-7997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7997"><a href="https://www.muyseguridad.net/">Inicio</a></li><li id="menu-item-7936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7936"><a href="https://www.muyseguridad.net/actualidad/">Actualidad</a></li><li id="menu-item-7937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7937"><a href="https://www.muyseguridad.net/amenazas/">Amenazas</a></li><li id="menu-item-7938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7938"><a href="https://www.muyseguridad.net/cibercrimen/">Cibercrimen</a></li><li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7940"><a href="https://www.muyseguridad.net/hacking/">Hacking</a></li><li id="menu-item-7941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7941"><a href="https://www.muyseguridad.net/soluciones/">Soluciones</a></li><li id="menu-item-7942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7942"><a href="https://www.muyseguridad.net/trucos/">Trucos</a></li><li id="menu-item-7998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7998"><a href="https://www.muyseguridad.net/privacidad/">Privacidad</a></li></ul></nav><div id="header-line"></div></div></header> <script>function windowSize() {
    windowHeight = window.innerHeight ? window.innerHeight : jQuery(window).height();
    windowWidth = window.innerWidth ? window.innerWidth : jQuery(window).width();
	if(windowWidth < 861){
		jQuery('#div-gpt-ad-1455526709246-0').appendTo('.banner-movil'); 
		jQuery('#div-gpt-ad-1455526822072-0').appendTo('.banner-movil-2'); 
} else {
		jQuery('#div-gpt-ad-1455526709246-0').appendTo('.banner-pc'); 
		jQuery('#div-gpt-ad-1455526822072-0').appendTo('.banner-pc-2'); 
	}
}
jQuery( document ).ready( function(){ windowSize(); } );
//jQuery( window ).resize( function(){ windowSize(); } );</script> <div id='div-gpt-ad-1455526709246-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455526709246-0'); });</script> </div><div id='div-gpt-ad-1455526822072-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455526822072-0'); });</script> </div><div id="page"><div class="container"><div id="page-inner"> <header class="content"><div id='div-gpt-ad-1455526300057-0' class="banner-single-top"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455526300057-0'); });</script> </div><div class="pad fix"><p class="entry-comments"> <a href="https://www.muyseguridad.net/2018/02/08/codigo-fuente-iboot-ios-filtrado-github/#respond"> <span><span class="dsq-postid" data-dsqidentifier="32078 https://www.muyseguridad.net/?p=32078">0</span><i class="pike"></i></span> </a></p><p class="entry-category"><a href="https://www.muyseguridad.net/actualidad/" rel="category tag">Actualidad</a></p><div class="clear"></div><h1 class="entry-title">El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub</h1><ul class="entry-meta fix"><li class="entry-author">por <a href="https://www.muyseguridad.net/author/edu-medina/" title="Entradas de Eduardo Medina" rel="author">Eduardo Medina</a></li><li class="entry-date"> 8 de febrero, 2018</li></ul></div> </header><div class="main fix sidebar-right"><div class="content-part"> <article id="entry-32078" class="entry fix post-32078 post type-post status-publish format-standard has-post-thumbnail hentry category-actualidad tag-apple tag-iboot tag-ios"><div class="pad fix"><div class="text"><p><img class="aligncenter wp-image-32080 size-full" src="https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS.jpg" alt="El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub" width="718" height="479" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS.jpg 718w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-150x100.jpg 150w" sizes="(max-width: 718px) 100vw, 718px" /></p><p>El código fuente de los sistemas operativos privativos (o con componentes privativos) es posiblemente una de las cosas más codiciadas por muchos desarrolladores de malware, sobre todo porque pueden examinar sus partes para hallar fallos de seguridad que faciliten las infecciones o la realización de ataques.</p><p>Según se han hecho eco en <a href="https://thehackernews.com/2018/02/iboot-ios-source-code.html" target="_blank" rel="noopener">The Hacker News</a>, parece que el código fuente de <strong>iBoot</strong>, componente crítico de iOS encargado de todas las comprobaciones de seguridad y asegurar la confiabilidad del sistema operativo, fue <strong>publicado en GitHub</strong>. El <a href="https://github.com/ZioShiba/iBoot" target="_blank" rel="noopener">repositorio</a> está actualmente cerrado tras infringir la propiedad intelectual de Apple mediante la <a href="https://es.wikipedia.org/wiki/Digital_Millennium_Copyright_Act" target="_blank" rel="noopener">DCMA</a>, pero posiblemente los más rápidos hayan conseguido copiarlo para examinarlo e incluso redistribuirlo por la dark web.</p><div class="banner-movil"></div><p>Apple siempre ha tenido una política un tanto ambigua en torno al Open Source, ya que durante la trayectoria tanto de <a href="https://www.muyseguridad.net/tag/macos/" target="_blank" rel="noopener">macOS</a> (antes OS X) como de iOS ha liberado el código de algunas de sus partes, pero ese no es el caso de iBoot. El componente cuyo código ha acabado filtrado se encarga de que el software ejecutado sobre el dispositivo iOS esté correctamente firmado por Apple y no haya sido modificado.</p><p>No es la primera vez que el código de iBoot acaba publicado, ya que meses atrás apareció en la red social <a href="https://www.reddit.com/user/apple_internals/posts/" target="_blank" rel="noopener">Reddit</a>. Según <a href="https://motherboard.vice.com/en_us/article/a34g9j/iphone-source-code-iboot-ios-leak" target="_blank" rel="noopener">diversos expertos</a>, el material es el mismo que apareció recientemente en GitHub y al parecer es legítimo, aunque de momento <strong>no está claro si es totalmente auténtico</strong>, ya que se desconocen datos como el filtrador original y cómo fue obtenido en primer lugar.</p><p>Aparentemente se trata de la <strong>implementación de iBoot de iOS 9</strong>. Sabiendo que la actual versión estable del sistema operativo móvil de Apple es la 11, habría que ver cuánto de ese código ha sido reutilizado, pero es de esperar que el porcentaje sea bastante elevado, cosa que no podemos confirmar al no poder hacer ninguna comparativa. Por otro lado, el material filtrado <strong>no está completo</strong>, por lo que no se puede compilar.</p><p>Jonathan Levin, autor de diversos libros sobre las partes internas de macOS e iOS, ha dicho que el código fuente parece ser el auténtico de iBoot debido a las coincidencias que tiene con algunos procesos de ingeniería inversa que ha realizado.</p><p>Además de los cibercriminales y hackers, existe otro tipo de personas que pueden beneficiarse de este hecho: los cazadores de recompensas. Al formar iBoot parte del programa de recompensas de Apple, estas personas podrían examinar el código para hallar más fácilmente fallos de seguridad en el mencionado componente, pudiendo ganar hasta 200.000 dólares por cada vulnerabilidad reportada. Los desarrolladores de <a href="https://www.muycomputer.com/tags/jailbreak/" target="_blank" rel="noopener">jailbreaks</a> también podrían utilizar el material para mejorar sus desarrollos.</p><p>Sin embargo, Apple incluyó en los dispositivos iOS más recientes <strong>Secure Enclave, un componente que protege contra algunos de los posibles problemas derivados de la filtración del código fuente de iBoot</strong>, así que hay dudas sobre la utilidad real de ese material para llevar acciones contra la seguridad.</p><div class="et_social_inline et_social_mobile_on et_social_inline_bottom"><div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.muyseguridad.net%2F2018%2F02%2F08%2Fcodigo-fuente-iboot-ios-filtrado-github%2F&#038;t=El%20c%C3%B3digo%20fuente%20iBoot%2C%20componente%20cr%C3%ADtico%20de%20iOS%2C%20fue%20filtrado%20en%20GitHub" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="32078" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=El%20c%C3%B3digo%20fuente%20iBoot%2C%20componente%20cr%C3%ADtico%20de%20iOS%2C%20fue%20filtrado%20en%20GitHub&#038;url=https%3A%2F%2Fwww.muyseguridad.net%2F2018%2F02%2F08%2Fcodigo-fuente-iboot-ios-filtrado-github%2F&#038;via=muycomputerpro" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="32078" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_googleplus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.muyseguridad.net%2F2018%2F02%2F08%2Fcodigo-fuente-iboot-ios-filtrado-github%2F&#038;t=El%20c%C3%B3digo%20fuente%20iBoot%2C%20componente%20cr%C3%ADtico%20de%20iOS%2C%20fue%20filtrado%20en%20GitHub" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="32078" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.muyseguridad.net%2F2018%2F02%2F08%2Fcodigo-fuente-iboot-ios-filtrado-github%2F&#038;title=El%20c%C3%B3digo%20fuente%20iBoot%2C%20componente%20cr%C3%ADtico%20de%20iOS%2C%20fue%20filtrado%20en%20GitHub" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="32078" data-social_type="share" data-location="inline"> <i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span> </a></li></ul></div></div></p><div class="clear"></div></div><p class="entry-tags"><span></span> <a href="https://www.muyseguridad.net/tag/apple/" rel="tag">Apple</a><a href="https://www.muyseguridad.net/tag/iboot/" rel="tag">iBoot</a><a href="https://www.muyseguridad.net/tag/ios/" rel="tag">iOS</a></p></div><div id='div-gpt-ad-1455526910151-0' class="banner-single-bottom"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455526910151-0'); });</script> </div><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_1" data-ob-template="ES_MuyComputer" ></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </article><div class=banner-movil-2></div><ul class="entry-browse fix"><li class="previous"><a href="https://www.muyseguridad.net/2018/02/08/google-2-9-millones-dolares-recompensas-2017/" rel="prev"><strong>Anterior post</strong> <span>Google dio 2,9 millones de dólares en recompensas durante el año 2017</span></a></li><li class="next"></li></ul><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'https://www.muyseguridad.net/2018/02/08/codigo-fuente-iboot-ios-filtrado-github/';
var disqus_identifier = '32078 https://www.muyseguridad.net/?p=32078';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'muyseguridad';
var disqus_title = "El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=32078';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> <div id='div-gpt-ad-1387445653095-0' style='width:300px; height:250px; margin:0 auto;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1387445653095-0'); });</script> </div><span style="text-align:center; margin:25px;"> <script type='text/javascript'>GA_googleFillSlot("728x90_MPU_Singles_MuySeguridad");</script> </span></div><div class="sidebar"><ul><li id="execphp-2" class="widget widget_execphp"><div class="execphpwidget"><div class="banner-pc"></div></div></li><li id="text-3" class="widget widget_text"><div class="textwidget"><div class="newsletters"><a href="https://www.muyseguridad.net/suscribete-por-correo-electronico-a-muyseguridad" target="_blank" style="text-decoration:none;"><p>APÚNTATE A NUESTRAS NEWSLETTER</p></a></div></div></li><li id="wpb-tabs-2" class="widget widget_wpb_tabs"><h3 class="widget-title fix"><span>Lo último</span></h3><ul class="wpb-tabs fix tabs-3"><li class="wpb-tab-recent"><a href="#wpb-tab-recent-2" title="Recent Posts"><span>Recent Posts</span></a></li><li class="wpb-tab-comments"><a href="#wpb-tab-comments-2" title="Comments"><span>Comments</span></a></li><li class="wpb-tab-popular"><a href="#wpb-tab-popular-2" title="Most Popular"><span>Most Popular</span></a></li></ul><ul id="wpb-tab-recent-2" class="list-recent wpb-tab"><li class="format- wpb-thumb-enabled fix"><a title="El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub" href="https://www.muyseguridad.net/2018/02/08/codigo-fuente-iboot-ios-filtrado-github/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/02/iOS.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">El código fuente iBoot, componente crítico de iOS, fue filtrado en GitHub</i><i class="meta">8 de febrero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Google dio 2,9 millones de dólares en recompensas durante el año 2017" href="https://www.muyseguridad.net/2018/02/08/google-2-9-millones-dolares-recompensas-2017/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/02/Google-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Google dio 2,9 millones de dólares en recompensas durante el año 2017" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/02/Google-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Google-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Google-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Google-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Google-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Google.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Google dio 2,9 millones de dólares en recompensas durante el año 2017</i><i class="meta">8 de febrero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Guía: Qué es y para qué sirve un gestor de contraseñas" href="https://www.muyseguridad.net/2018/02/07/guia-gestor-de-contrasenas/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/02/Gestor-de-contrasenas-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Guía: Qué es y para qué sirve un gestor de contraseñas" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/02/Gestor-de-contrasenas-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Gestor-de-contrasenas-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Gestor-de-contrasenas-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Gestor-de-contrasenas-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Gestor-de-contrasenas-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Gestor-de-contrasenas.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Guía: Qué es y para qué sirve un gestor de contraseñas</i><i class="meta">7 de febrero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="ADB.Miner es un malware que mina Monero en dispositivos Android" href="https://www.muyseguridad.net/2018/02/07/adb-miner-gusano-minar-monero-android/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/02/ADB.Miner_-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="ADB.Miner es un malware que mina Monero en dispositivos Android" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/02/ADB.Miner_-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/02/ADB.Miner_-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/02/ADB.Miner_-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/02/ADB.Miner_-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/02/ADB.Miner_-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/02/ADB.Miner_.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">ADB.Miner es un malware que mina Monero en dispositivos Android</i><i class="meta">7 de febrero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Celebramos el Día de Internet Segura 2018 con 10 útiles consejos" href="https://www.muyseguridad.net/2018/02/06/dia-de-internet-segura-2018/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/02/Dia-de-Internet-Segura-2018-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Día de Internet Segura 2018" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/02/Dia-de-Internet-Segura-2018-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Dia-de-Internet-Segura-2018-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Dia-de-Internet-Segura-2018-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Dia-de-Internet-Segura-2018-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Dia-de-Internet-Segura-2018-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/02/Dia-de-Internet-Segura-2018.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Celebramos el Día de Internet Segura 2018 con 10 útiles consejos</i><i class="meta">6 de febrero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Una vulnerabilidad en WordPress abre la puerta a ataques DDoS con poco ancho de banda" href="https://www.muyseguridad.net/2018/02/06/wordpress-ddos-poco-ancho-banda/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/02/wordpress-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Una vulnerabilidad en WordPress abre la puerta a ataques DDoS con poco ancho de banda" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/02/wordpress-150x100.png 150w, https://www.muyseguridad.net/wp-content/uploads/2018/02/wordpress-250x167.png 250w, https://www.muyseguridad.net/wp-content/uploads/2018/02/wordpress-500x334.png 500w, https://www.muyseguridad.net/wp-content/uploads/2018/02/wordpress-600x400.png 600w, https://www.muyseguridad.net/wp-content/uploads/2018/02/wordpress-622x415.png 622w, https://www.muyseguridad.net/wp-content/uploads/2018/02/wordpress.png 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Una vulnerabilidad en WordPress abre la puerta a ataques DDoS con poco ancho de banda</i><i class="meta">6 de febrero de 2018</i></span></a></li></ul><ul id="wpb-tab-comments-2" class="list-comments wpb-tab"><li class="fix wpb-thumb-enabled"><a title="Robadas 17,5 millones de contraseñas de Disqus tras un ataque hacker ocurrido en 2012" href="https://www.muyseguridad.net/2017/10/09/robadas-17-5-millones-contrasenas-disqus/#comment-46539"><span class="wpb-thumb"><img alt='' src='https://secure.gravatar.com/avatar/fc887b886f36728135c715b03ff5a112?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc887b886f36728135c715b03ff5a112?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><span class="wpb-text"><i class="meta">Hackear Facebook on:</i><i class="title">Robadas 17,5 millones de contraseñas de Disqus tras un ataque hacker ocurrido en 2012</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="¿Qué mejoras incorpora Android Oreo a nivel de seguridad?" href="https://www.muyseguridad.net/2017/08/23/android-oreo-seguridad/#comment-46538"><span class="wpb-thumb"><img alt='' src='https://secure.gravatar.com/avatar/6b764aa55c274427463c549727d08b74?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b764aa55c274427463c549727d08b74?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><span class="wpb-text"><i class="meta">Manuel on:</i><i class="title">¿Qué mejoras incorpora Android Oreo a nivel de seguridad?</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="Cómo hackear una tarjeta de crédito en seis segundos" href="https://www.muyseguridad.net/2016/12/06/hackear-una-tarjeta-de-credito/#comment-46537"><span class="wpb-thumb"><img alt='' src='https://secure.gravatar.com/avatar/fc887b886f36728135c715b03ff5a112?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc887b886f36728135c715b03ff5a112?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><span class="wpb-text"><i class="meta">Hackear Facebook on:</i><i class="title">Cómo hackear una tarjeta de crédito en seis segundos</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="Cómo hackear una tarjeta de crédito en seis segundos" href="https://www.muyseguridad.net/2016/12/06/hackear-una-tarjeta-de-credito/#comment-46536"><span class="wpb-thumb"><img alt='' src='https://secure.gravatar.com/avatar/35e2b91c48fd1b0c30e65c6f3f8748b8?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35e2b91c48fd1b0c30e65c6f3f8748b8?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><span class="wpb-text"><i class="meta">Samantha on:</i><i class="title">Cómo hackear una tarjeta de crédito en seis segundos</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="CrossRAT es un troyano construido con Java que infecta a Windows, macOS, Linux y Solaris" href="https://www.muyseguridad.net/2018/01/25/crossrat-troyano-java-windows-macos-linux-solaris/#comment-46535"><span class="wpb-thumb"><img alt='' src='https://secure.gravatar.com/avatar/49382ec291246b87a1497f86ef833f57?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49382ec291246b87a1497f86ef833f57?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><span class="wpb-text"><i class="meta">Luis Vega on:</i><i class="title">CrossRAT es un troyano construido con Java que infecta a Windows, macOS, Linux y Solaris</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="CrossRAT es un troyano construido con Java que infecta a Windows, macOS, Linux y Solaris" href="https://www.muyseguridad.net/2018/01/25/crossrat-troyano-java-windows-macos-linux-solaris/#comment-46534"><span class="wpb-thumb"><img alt='' src='https://secure.gravatar.com/avatar/5e5930ed4eae0727d08063268c5ae37d?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e5930ed4eae0727d08063268c5ae37d?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><span class="wpb-text"><i class="meta">Juan Pablo Montoya on:</i><i class="title">CrossRAT es un troyano construido con Java que infecta a Windows, macOS, Linux y Solaris</i></span></a></li></ul><ul id="wpb-tab-popular-2" class="list-popular wpb-tab"><li class="format- wpb-thumb-enabled fix"><a title="Un fallo hallado en WhatsApp permite espiar y manipular conversaciones en grupo" href="https://www.muyseguridad.net/2018/01/11/fallo-whatsapp-signal-espiar-manipular-grupos/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/01/WhatsApp-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Una fallo hallado en WhatsApp y Signal permite espiar y manipular conversaciones en grupo" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/01/WhatsApp-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/01/WhatsApp-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/01/WhatsApp-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/01/WhatsApp-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/01/WhatsApp-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/01/WhatsApp.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Un fallo hallado en WhatsApp permite espiar y manipular conversaciones en grupo</i><i class="meta">11 de enero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="El FBI sigue insistiendo en la introducción de un mecanismo para romper el cifrado" href="https://www.muyseguridad.net/2018/01/12/fbi-mecanismo-romper-cifrado/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/01/FBI-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="El FBI sigue insistiendo en la introducción de un mecanismo para romper el cifrado" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/01/FBI-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/01/FBI-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/01/FBI-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/01/FBI-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/01/FBI-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/01/FBI.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">El FBI sigue insistiendo en la introducción de un mecanismo para romper el cifrado</i><i class="meta">12 de enero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="CrossRAT es un troyano construido con Java que infecta a Windows, macOS, Linux y Solaris" href="https://www.muyseguridad.net/2018/01/25/crossrat-troyano-java-windows-macos-linux-solaris/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/01/CrossRAT-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="CrossRAT, un troyano construido con Java que infecta a Windows, macOS, Linux y Solaris" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/01/CrossRAT-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/01/CrossRAT-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/01/CrossRAT-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/01/CrossRAT-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/01/CrossRAT-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/01/CrossRAT.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">CrossRAT es un troyano construido con Java que infecta a Windows, macOS, Linux y Solaris</i><i class="meta">25 de enero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Descubren 56 aplicaciones en la Play Store que intentan robar la contraseña de Facebook" href="https://www.muyseguridad.net/2018/01/19/56-aplicaciones-play-store-robar-contrasena-facebook/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/01/Descubren-56-aplicaciones-en-la-Play-Store-que-intentan-robar-la-contraseña-de-Facebook-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Descubren 56 aplicaciones en la Play Store que intentan robar la contraseña de Facebook" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/01/Descubren-56-aplicaciones-en-la-Play-Store-que-intentan-robar-la-contraseña-de-Facebook-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Descubren-56-aplicaciones-en-la-Play-Store-que-intentan-robar-la-contraseña-de-Facebook-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Descubren-56-aplicaciones-en-la-Play-Store-que-intentan-robar-la-contraseña-de-Facebook-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Descubren-56-aplicaciones-en-la-Play-Store-que-intentan-robar-la-contraseña-de-Facebook-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Descubren-56-aplicaciones-en-la-Play-Store-que-intentan-robar-la-contraseña-de-Facebook-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Descubren-56-aplicaciones-en-la-Play-Store-que-intentan-robar-la-contraseña-de-Facebook.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Descubren 56 aplicaciones en la Play Store que intentan robar la contraseña de Facebook</i><i class="meta">19 de enero de 2018</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Se descubre en Rusia un fraude masivo que implicaba a los surtidores de gasolina" href="https://www.muyseguridad.net/2018/01/22/rusia-fraude-masivo-surtidores-gasolina/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muyseguridad.net/wp-content/uploads/2018/01/Se-descubre-en-Rusia-un-fraude-masivo-que-implicaba-a-los-surtidores-de-gasolina-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Se descubre en Rusia un fraude masivo que implicaba a los surtidores de gasolina" srcset="https://www.muyseguridad.net/wp-content/uploads/2018/01/Se-descubre-en-Rusia-un-fraude-masivo-que-implicaba-a-los-surtidores-de-gasolina-150x100.jpg 150w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Se-descubre-en-Rusia-un-fraude-masivo-que-implicaba-a-los-surtidores-de-gasolina-250x167.jpg 250w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Se-descubre-en-Rusia-un-fraude-masivo-que-implicaba-a-los-surtidores-de-gasolina-500x334.jpg 500w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Se-descubre-en-Rusia-un-fraude-masivo-que-implicaba-a-los-surtidores-de-gasolina-600x400.jpg 600w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Se-descubre-en-Rusia-un-fraude-masivo-que-implicaba-a-los-surtidores-de-gasolina-622x415.jpg 622w, https://www.muyseguridad.net/wp-content/uploads/2018/01/Se-descubre-en-Rusia-un-fraude-masivo-que-implicaba-a-los-surtidores-de-gasolina.jpg 718w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Se descubre en Rusia un fraude masivo que implicaba a los surtidores de gasolina</i><i class="meta">22 de enero de 2018</i></span></a></li></ul></li><li id="text-5" class="widget widget_text"><div class="textwidget"><div class="banner-pc-2"></div></div></li></ul></div></div></div></div></div><div class="clear"></div> <footer id="footer"><div class="container"><div id="footer-inner" class="fix"> <nav id="nav-footer" class="menu-top-nav-container"><ul id="nav-alt" class="pad fix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7997"><a href="https://www.muyseguridad.net/">Inicio</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7936"><a href="https://www.muyseguridad.net/actualidad/">Actualidad</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7937"><a href="https://www.muyseguridad.net/amenazas/">Amenazas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7938"><a href="https://www.muyseguridad.net/cibercrimen/">Cibercrimen</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7940"><a href="https://www.muyseguridad.net/hacking/">Hacking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7941"><a href="https://www.muyseguridad.net/soluciones/">Soluciones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7942"><a href="https://www.muyseguridad.net/trucos/">Trucos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7998"><a href="https://www.muyseguridad.net/privacidad/">Privacidad</a></li></ul></nav><div id="footer-bottom"><div class="pad fix"><div class="grid"></div><div class="grid"><p id="copy"><div class="contentFooter" align="center"><div class="logoFooter" ><a href="http://www.tpnet.es/" target="_blank"><img src="/wp-content/uploads/2014/10/logo.png"></a></div><div class="txtFooter" ><p class="primeraLinea"><a href="http://www.tpnet.es/quienes-somos/" target="_blank">Quiénes somos</a> | <a href="http://www.tpnet.es/publicidad/" target="_blank">Publicidad</a> | <a href="http://www.tpnet.es/condiciones-de-uso/" target="_blank">Condiciones de uso</a> | <a href="http://www.tpnet.es/politica-de-cookies/" target="_blank">Política de cookies</a> | <a href="http://www.tpnet.es/aviso-legal/" target="_blank">Aviso legal</a> | <a href="http://www.tpnet.es/contacto/" target="_blank">Contacto</a></p><br><p>Copyright Total Publishing Network S.A. 2008. Todos los derechos reservados. Auditado por <a href="http://www.ojdinteractiva.es/" style="color:red;">OJD</p></div></div></p></div></div><div class="clear"></div> <a id="to-top" href="#"><i class="icon-top"></i></a></div></div></div> </footer></div><div id="bgon-cookie-bar" style="display:none"><span>Usamos cookies propias y de terceros para mejorar tu experiencia y realizar tareas de analítica. Al continuar navegando entendemos que aceptas nuestra <a href="http://www.tpnet.es/politica-de-cookies" target="_blank">política de cookies</a>.</span><a href="#" class="boton-aceptar">Aceptar</a></div> <script type="text/javascript">// 
        var disqus_shortname = 'muyseguridad';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        //</script>  <script type="text/javascript">var sc_project=4600295; 
var sc_invisible=1; 
var sc_security="54625be3"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify
analytics ecommerce tracking"
href="http://statcounter.com/shopify/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/4600295/0/54625be3/1/" alt="shopify
analytics ecommerce tracking"></a></div></noscript> <script type="text/javascript">var sc_project=5648124; 
var sc_invisible=1; 
var sc_security="f74d0d6e"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/5648124/0/f74d0d6e/1/" alt="web
analytics"></a></div></noscript> <script type="text/javascript">var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-3771886-18']);
 _gaq.push(['_setDomainName', 'muyseguridad.net']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();</script>  <script type="text/javascript">var sc_project=9524478; 
var sc_invisible=1; 
var sc_security="ddfcad9b"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="web analytics"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9524478/0/ddfcad9b/1/" alt="web
analytics"></a></div></noscript> <script type="text/javascript">var sc_project=9911965; 
var sc_invisible=1; 
var sc_security="4c0e57ee"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="hits counter"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9911965/0/4c0e57ee/1/" alt="hits
counter"></a></div></noscript> <script type="text/javascript">var sc_project=9959994; 
var sc_invisible=1; 
var sc_security="e541b55e"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="free hit
counter" href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/9959994/0/e541b55e/1/" alt="free
hit counter"></a></div></noscript> <script type="text/javascript">var sc_project=10510467; 
var sc_invisible=1; 
var sc_security="f864ff1b"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="real time web
analytics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/10510467/0/f864ff1b/1/" alt="real
time web analytics"></a></div></noscript> <script type="text/javascript">jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,current:"Imagen {current} de {total}",loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});</script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-monarch-js-idle-timer.min-1.3.1.js'></script> <script type='text/javascript'>/*  */
var monarchSettings = {"ajaxurl":"https:\/\/www.muyseguridad.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.muyseguridad.net\/2018\/02\/08\/codigo-fuente-iboot-ios-filtrado-github\/","stats_nonce":"4680459a65","share_counts":"07efbf5b67","follow_counts":"10e78cca1c","total_counts":"aee4432e95","media_single":"b039a3d44c","media_total":"23ab70b756","generate_all_window_nonce":"c3e5565df4","no_img_message":"No images available for sharing on this page"};
/*  */</script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-monarch-js-custom-1.3.1.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-better-wp-security-core-modules-wordpress-tweaks-js-blankshield-blankshield.min-4080.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-better-wp-security-core-modules-wordpress-tweaks-js-block-tabnapping-4080.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-js-jquery.jplayer.min-2.1.0.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-js-jquery.flexslider.min-2.1.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-js-jquery.fancybox.pack-2.0.6.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-js-jquery.fancybox-media-1.0.3.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-js-jquery.mousewheel-3.0.6.pack-3.0.6.js'></script> <script type='text/javascript'>/*  */
var objectL10n = {"navigate":"Navigate to..."};
/*  */</script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-themes-newsroom14-js-jquery.theme-1.0.js'></script> <script type='text/javascript' src='https://www.muyseguridad.net/wp-content/cache/busting/1/wp-content-plugins-lightbox-plus-js-jquery.colorbox.1.5.9-min-1.5.9.js'></script> <!--[if lt IE 9]><script src="https://www.muyseguridad.net/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]--></body></html>
<!-- Cached page for great performance - Debug: cached@1518100210 -->