Conecta con nosotros

Noticias

Vulnerabilidad en Apache permite ataques DDoS

Publicado el

Vulnerabilidad en Apache permite ataques DDoS

La Fundación Apache ha confirmado la existencia de una peligrosa vulnerabilidad en su servidor Apache Web Server basada en ataque de denegación de servicio. El bug es aprovechado por la herramienta Apache Killer, que es capaz de tirar cualquier servidor Apache desde la versión 1.3 hasta las 2.0.

Vulnerabilidad en Apache permite ataques DDoS

MS Recomienda

Estudio sobre ciberseguridad en la empresa española ¡Participa en nuestra encuesta y gana!
Estudio "La virtualización en las empresas españolas" ¡Descárgate el informe!
Gestiona los dispositivos de tu empresa de forma inteligente Leer

Lo más grave del asunto, es que este servidor es el más utilizado de la red, con un 65,3% de cuota de mercado y además no hay solución definitiva, ya que la Fundación Apache se encuentra trabajando en una. La vulnerabilidad permite que con un número bajo de peticiones el servidor sufra grandes cargas de trabajo en su procesador, lo que provoca la caída del servicio web.

De todos modos hay que añadir que peores son las noticias que hay para los que servidores basados en Mac con Apache, ya que estos tienen que esperar a que Apple publique solución al bug.

Lo más leído