Conecta con nosotros

Soluciones

Solucionado agujero crítico en Internet Explorer 6, 7 y 8

Publicado el

internet-explorer

internet-explorer

De las muchas vulnerabilidades de seguridad resueltas con el lanzamiento del primer parche de este 2013 y a pesar de que alguna de las críticas llevaba el nombre de Internet Explorer, Microsoft se quedó sin arreglar el mayor desaguisado de todos: la vulnerabildiad 0-day que afectaba a las versiones antiguas del navegador web (la misma por la que avast! incitaba a pasarse a Chrome).

MS Recomienda

Estudio sobre ciberseguridad en la empresa española ¡Participa en nuestra encuesta y gana!
Estudio "La virtualización en las empresas españolas" ¡Descárgate el informe!
Gestiona los dispositivos de tu empresa de forma inteligente Leer

Así, la actualización llega aparte, y es de instalación totalmente recomendada para cualquiera de los usuarios de las versiones de Internet Explorer afectadas. Hablamos de un problema de seguridad que se ceba directamente con todos los usuarios de Windows XP, pues las dos últimas versiones del navegador (IE 9 y 10) no están disponibles para ese sistema.

En el caso de Windows XP, desde MuySeguridad os recomendamos utilizar otro navegador web que se mantenga con soporte, como Firefox, Chrome o Opera, salvo que  sea estrictamente necesario. Los usuarios de Windows 7 disponen de Internet Explorer 9, los de Windows 8 de Internet Explorer 10, ambas versiones todavía soportadas y sin el problema mencionado.

Lo más leído